1. Home
  2. Docs
  3. Ultimate SMS Notifications for WooCommerce
  4. I – Installation
  5. A – Requirements

A – Requirements

Ultimate SMS Notifications for WooCommerce plugin requirements are :

  • PHP 5.6 or higher
  • WordPress version 4.9 or higher
  • WooCommerce version 3.0 or higher
Was this article helpful to you? Yes No

How can we help?